<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Android L Will Keep Your Secrets Safer | Vanuatu Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.vanuatutimes.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.vanuatutimes.com/wp-content/uploads/2017/03/11.jpg" /><meta name="author" content="vanuatu">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vanuatu Times &raquo; Feed" href="https://www.vanuatutimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanuatu Times &raquo; Comments Feed" href="https://www.vanuatutimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanuatu Times &raquo; Android L Will Keep Your Secrets Safer Comments Feed" href="https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vanuatutimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.vanuatutimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.vanuatutimes.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vanuatutimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.vanuatutimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.vanuatutimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vanuatutimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vanuatutimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Creative decorating with houseplants, from floor to ceiling' href='https://www.vanuatutimes.com/creative-decorating-with-houseplants-from-floor-to-ceiling/' />
<link rel='next' title='Gadget Ogling: Amazon on Fire, Virtual Reality, True Nature and Energy Relief' href='https://www.vanuatutimes.com/gadget-ogling-amazon-on-fire-virtual-reality-true-nature-and-energy-relief/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/" />
<link rel='shortlink' href='https://www.vanuatutimes.com/?p=1337' />
<link rel="alternate" type="application/json+oembed" href="https://www.vanuatutimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vanuatutimes.com%2Fandroid-l-will-keep-your-secrets-safer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vanuatutimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vanuatutimes.com%2Fandroid-l-will-keep-your-secrets-safer%2F&#038;format=xml" />
<meta name="google-site-verification" content="lWrsBHeJRuCOQFWTFFpWL3PjvgRk2sWZNAHXiuc5g34" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.vanuatutimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.vanuatutimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.vanuatutimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.vanuatutimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="0afe468d255eda5dc50503e81eff459c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170307_163748">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</script></head>

<body class="post-template-default single single-post postid-1337 single-format-standard android-l-will-keep-your-secrets-safer wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1248"><a href="https://www.vanuatutimes.com/">News</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1249"><a href="#">Fashion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.vanuatutimes.com/category/fashion/new-look-2015/">New Look 2015</a></li>
	<li class="menu-item-0"><a href="https://www.vanuatutimes.com/category/fashion/street-fashion/">Street Fashion</a></li>
	<li class="menu-item-0"><a href="https://www.vanuatutimes.com/category/fashion/style-hunter/">Style Hunter</a></li>
	<li class="menu-item-0"><a href="https://www.vanuatutimes.com/category/fashion/vogue/">Vogue</a></li>
</ul>
</li>
<li id="menu-item-1250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1250"><a href="#">Gadgets</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1251"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.vanuatutimes.com/category/lifestyle/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://www.vanuatutimes.com/category/lifestyle/health-fitness-lifestyle/">Health &amp; Fitness</a></li>
	<li class="menu-item-0"><a href="https://www.vanuatutimes.com/category/lifestyle/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="https://www.vanuatutimes.com/category/lifestyle/travel-lifestyle/">Travel</a></li>
</ul>
</li>
<li id="menu-item-1252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1252"><a href="#">Video</a></li>
<li id="menu-item-1253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1253"><a href="#">Homepages<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1254"><a href="https://www.vanuatutimes.com/homepage-fashion/">Homepage &#8211; Fashion</a></li>
	<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="https://www.vanuatutimes.com/homepage-blog/">Homepage &#8211; Blog</a></li>
	<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1256"><a href="https://www.vanuatutimes.com/homepage-video/">Homepage &#8211; Video</a></li>
	<li id="menu-item-1257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1257"><a href="https://www.vanuatutimes.com/homepage-tech/">Homepage &#8211; Tech</a></li>
	<li id="menu-item-1258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258"><a href="https://www.vanuatutimes.com/homepage-sport/">Homepage &#8211; Sport</a></li>
	<li id="menu-item-1259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1259"><a href="https://www.vanuatutimes.com/homepage-full-post-featured/">Homepage &#8211; Full Post Featured</a></li>
	<li id="menu-item-1260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1260"><a href="https://www.vanuatutimes.com/homepage-infinite-scroll/">Homepage &#8211; Infinite Scroll</a></li>
	<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="https://www.vanuatutimes.com/homepage-newspaper/">Homepage &#8211; Newspaper</a></li>
	<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1262"><a href="https://www.vanuatutimes.com/homepage-newsmag/">Homepage &#8211; Newsmag</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1263"><a href="https://www.vanuatutimes.com/homepage-magazine/">Homepage &#8211; Magazine</a></li>
	<li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="https://www.vanuatutimes.com/homepage-loop/">Homepage &#8211; Loop</a></li>
	<li id="menu-item-1265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265"><a href="https://www.vanuatutimes.com/homepage-big-slide/">Homepage &#8211; Big Slide</a></li>
	<li id="menu-item-1266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266"><a href="https://www.vanuatutimes.com/homepage-big-slide-2/">Homepage &#8211; Less Images</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.vanuatutimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons snow-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">4.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, March 10, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-1226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1226"><a href="#">Blog</a></li>
<li id="menu-item-1227" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1227"><a href="#">Forums</a></li>
<li id="menu-item-1228" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1228"><a href="https://www.vanuatutimes.com/contact/">Contact</a></li>
<li id="menu-item-1229" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1229"><a href="http://themeforest.net/item/newspaper/5489609">Purchase Theme</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1248"><a href="https://www.vanuatutimes.com/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1249"><a href="#">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58c2a783d9930_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58c2a783d9930" ><script>var block_td_uid_1_58c2a783d9930 = new tdBlock();
block_td_uid_1_58c2a783d9930.id = "td_uid_1_58c2a783d9930";
block_td_uid_1_58c2a783d9930.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"127","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58c2a783d9930_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58c2a783d9930.td_column_number = "3";
block_td_uid_1_58c2a783d9930.block_type = "td_block_mega_menu";
block_td_uid_1_58c2a783d9930.post_count = "4";
block_td_uid_1_58c2a783d9930.found_posts = "26";
block_td_uid_1_58c2a783d9930.header_color = "";
block_td_uid_1_58c2a783d9930.ajax_pagination_infinite_stop = "";
block_td_uid_1_58c2a783d9930.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_1_58c2a783d9930);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58c2a783d9930" id="td_uid_2_58c2a783e51ee" data-td_block_id="td_uid_1_58c2a783d9930" data-td_filter_value="" href="https://www.vanuatutimes.com/category/fashion/">All</a><a class="mega-menu-sub-cat-td_uid_1_58c2a783d9930"  id="td_uid_3_58c2a783e53b0" data-td_block_id="td_uid_1_58c2a783d9930" data-td_filter_value="128" href="https://www.vanuatutimes.com/category/fashion/new-look-2015/">New Look 2015</a><a class="mega-menu-sub-cat-td_uid_1_58c2a783d9930"  id="td_uid_4_58c2a783e5627" data-td_block_id="td_uid_1_58c2a783d9930" data-td_filter_value="129" href="https://www.vanuatutimes.com/category/fashion/street-fashion/">Street Fashion</a><a class="mega-menu-sub-cat-td_uid_1_58c2a783d9930"  id="td_uid_5_58c2a783e58ae" data-td_block_id="td_uid_1_58c2a783d9930" data-td_filter_value="130" href="https://www.vanuatutimes.com/category/fashion/style-hunter/">Style Hunter</a><a class="mega-menu-sub-cat-td_uid_1_58c2a783d9930"  id="td_uid_6_58c2a783e5b33" data-td_block_id="td_uid_1_58c2a783d9930" data-td_filter_value="131" href="https://www.vanuatutimes.com/category/fashion/vogue/">Vogue</a></div></div><div id=td_uid_1_58c2a783d9930 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/" rel="bookmark" title="Android L Will Keep Your Secrets Safer"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/11-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/11-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Android L Will Keep Your Secrets Safer"/></a></div>                <a href="https://www.vanuatutimes.com/category/fashion/vogue/" class="td-post-category">Vogue</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/" rel="bookmark" title="Android L Will Keep Your Secrets Safer">Android L Will Keep Your Secrets Safer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/the-hand-rail-is-going-a-little-faster-than-the-moving-sidewalk/" rel="bookmark" title="The hand rail is going a little faster than the moving sidewalk."><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/9-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/9-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The hand rail is going a little faster than the moving sidewalk."/></a></div>                <a href="https://www.vanuatutimes.com/category/fashion/street-fashion/" class="td-post-category">Street Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/the-hand-rail-is-going-a-little-faster-than-the-moving-sidewalk/" rel="bookmark" title="The hand rail is going a little faster than the moving sidewalk.">The hand rail is going a little faster than the moving&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/audio-tour-app-detour-steers-you-away-from-the-typical-tourist-traps/" rel="bookmark" title="Audio Tour App Detour Steers You Away from the Typical Tourist Traps"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/4-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/4-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Audio Tour App Detour Steers You Away from the Typical Tourist Traps"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.vanuatutimes.com/category/fashion/new-look-2015/" class="td-post-category">New Look 2015</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/audio-tour-app-detour-steers-you-away-from-the-typical-tourist-traps/" rel="bookmark" title="Audio Tour App Detour Steers You Away from the Typical Tourist Traps">Audio Tour App Detour Steers You Away from the Typical Tourist&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/wind-and-solar-power-are-even-more-expensive-than-is-commonly-thought/" rel="bookmark" title="Wind and solar power are even more expensive than is commonly thought"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wind and solar power are even more expensive than is commonly thought"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.vanuatutimes.com/category/fashion/vogue/" class="td-post-category">Vogue</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/wind-and-solar-power-are-even-more-expensive-than-is-commonly-thought/" rel="bookmark" title="Wind and solar power are even more expensive than is commonly thought">Wind and solar power are even more expensive than is commonly&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58c2a783d9930" data-td_block_id="td_uid_1_58c2a783d9930"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58c2a783d9930" data-td_block_id="td_uid_1_58c2a783d9930"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1250"><a href="#">Gadgets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_58c2a783ed5ee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_58c2a783ed5ee" ><script>var block_td_uid_7_58c2a783ed5ee = new tdBlock();
block_td_uid_7_58c2a783ed5ee.id = "td_uid_7_58c2a783ed5ee";
block_td_uid_7_58c2a783ed5ee.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"132","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58c2a783ed5ee_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58c2a783ed5ee.td_column_number = "3";
block_td_uid_7_58c2a783ed5ee.block_type = "td_block_mega_menu";
block_td_uid_7_58c2a783ed5ee.post_count = "5";
block_td_uid_7_58c2a783ed5ee.found_posts = "11";
block_td_uid_7_58c2a783ed5ee.header_color = "";
block_td_uid_7_58c2a783ed5ee.ajax_pagination_infinite_stop = "";
block_td_uid_7_58c2a783ed5ee.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_7_58c2a783ed5ee);
</script><div id=td_uid_7_58c2a783ed5ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/how-to-drive-growth-through-customer-support/" rel="bookmark" title="How to drive growth through customer support"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/7-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/7-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to drive growth through customer support"/></a></div>                <a href="https://www.vanuatutimes.com/category/gadgets/" class="td-post-category">Gadgets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/how-to-drive-growth-through-customer-support/" rel="bookmark" title="How to drive growth through customer support">How to drive growth through customer support</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/uk-to-allow-driverless-cars-on-public-roads-in-january/" rel="bookmark" title="UK to allow driverless cars on public roads in January"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/14-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/14-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/14-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UK to allow driverless cars on public roads in January"/></a></div>                <a href="https://www.vanuatutimes.com/category/gadgets/" class="td-post-category">Gadgets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/uk-to-allow-driverless-cars-on-public-roads-in-january/" rel="bookmark" title="UK to allow driverless cars on public roads in January">UK to allow driverless cars on public roads in January</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/going-beyond-amazon-a-new-model-for-authors-retailers-and-publishers/" rel="bookmark" title="Going Beyond Amazon: A New Model for Authors, Retailers, and Publishers"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/10-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/10-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/10-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Going Beyond Amazon: A New Model for Authors, Retailers, and Publishers"/></a></div>                <a href="https://www.vanuatutimes.com/category/gadgets/" class="td-post-category">Gadgets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/going-beyond-amazon-a-new-model-for-authors-retailers-and-publishers/" rel="bookmark" title="Going Beyond Amazon: A New Model for Authors, Retailers, and Publishers">Going Beyond Amazon: A New Model for Authors, Retailers, and Publishers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/streetscore-scores-a-street-view-based-on-how-safe-it-looks-to-a-human/" rel="bookmark" title="StreetScore scores a street view based on how safe it looks to a human"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/4-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/4-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="StreetScore scores a street view based on how safe it looks to a human"/></a></div>                <a href="https://www.vanuatutimes.com/category/gadgets/" class="td-post-category">Gadgets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/streetscore-scores-a-street-view-based-on-how-safe-it-looks-to-a-human/" rel="bookmark" title="StreetScore scores a street view based on how safe it looks to a human">StreetScore scores a street view based on how safe it looks&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/50-tips-and-insights-about-productivity-happiness-and-life/" rel="bookmark" title="50 Tips and Insights About Productivity, Happiness, and Life"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/11-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/11-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="50 Tips and Insights About Productivity, Happiness, and Life"/></a></div>                <a href="https://www.vanuatutimes.com/category/gadgets/" class="td-post-category">Gadgets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/50-tips-and-insights-about-productivity-happiness-and-life/" rel="bookmark" title="50 Tips and Insights About Productivity, Happiness, and Life">50 Tips and Insights About Productivity, Happiness, and Life</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58c2a783ed5ee" data-td_block_id="td_uid_7_58c2a783ed5ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58c2a783ed5ee" data-td_block_id="td_uid_7_58c2a783ed5ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1251"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_58c2a7840c37d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_58c2a7840c37d" ><script>var block_td_uid_8_58c2a7840c37d = new tdBlock();
block_td_uid_8_58c2a7840c37d.id = "td_uid_8_58c2a7840c37d";
block_td_uid_8_58c2a7840c37d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"133","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58c2a7840c37d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58c2a7840c37d.td_column_number = "3";
block_td_uid_8_58c2a7840c37d.block_type = "td_block_mega_menu";
block_td_uid_8_58c2a7840c37d.post_count = "4";
block_td_uid_8_58c2a7840c37d.found_posts = "39";
block_td_uid_8_58c2a7840c37d.header_color = "";
block_td_uid_8_58c2a7840c37d.ajax_pagination_infinite_stop = "";
block_td_uid_8_58c2a7840c37d.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_8_58c2a7840c37d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_58c2a7840c37d" id="td_uid_9_58c2a78416e9e" data-td_block_id="td_uid_8_58c2a7840c37d" data-td_filter_value="" href="https://www.vanuatutimes.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_8_58c2a7840c37d"  id="td_uid_10_58c2a78417086" data-td_block_id="td_uid_8_58c2a7840c37d" data-td_filter_value="134" href="https://www.vanuatutimes.com/category/lifestyle/business/">Business</a><a class="mega-menu-sub-cat-td_uid_8_58c2a7840c37d"  id="td_uid_11_58c2a78417338" data-td_block_id="td_uid_8_58c2a7840c37d" data-td_filter_value="135" href="https://www.vanuatutimes.com/category/lifestyle/health-fitness-lifestyle/">Health &amp; Fitness</a><a class="mega-menu-sub-cat-td_uid_8_58c2a7840c37d"  id="td_uid_12_58c2a784175d8" data-td_block_id="td_uid_8_58c2a7840c37d" data-td_filter_value="136" href="https://www.vanuatutimes.com/category/lifestyle/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_8_58c2a7840c37d"  id="td_uid_13_58c2a784178bc" data-td_block_id="td_uid_8_58c2a7840c37d" data-td_filter_value="137" href="https://www.vanuatutimes.com/category/lifestyle/travel-lifestyle/">Travel</a></div></div><div id=td_uid_8_58c2a7840c37d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/health-star-ratings-kellogg-reveals-the-cereal/" rel="bookmark" title="Health star ratings Kellogg reveals the cereal"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/3-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/3-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health star ratings Kellogg reveals the cereal"/></a></div>                <a href="https://www.vanuatutimes.com/category/lifestyle/travel-lifestyle/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/health-star-ratings-kellogg-reveals-the-cereal/" rel="bookmark" title="Health star ratings Kellogg reveals the cereal">Health star ratings Kellogg reveals the cereal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/xbox-one-to-launch-in-china-this-month-after-all/" rel="bookmark" title="Xbox One to launch in China this month after all"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/1-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/1-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Xbox One to launch in China this month after all"/></a></div>                <a href="https://www.vanuatutimes.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/xbox-one-to-launch-in-china-this-month-after-all/" rel="bookmark" title="Xbox One to launch in China this month after all">Xbox One to launch in China this month after all</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/my-work-only-allows-internet-explorer-so-i-have-to-manually/" rel="bookmark" title="My work only allows Internet Explorer, so I have to manually"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/4-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/4-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="My work only allows Internet Explorer, so I have to manually"/></a></div>                <a href="https://www.vanuatutimes.com/category/lifestyle/health-fitness-lifestyle/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/my-work-only-allows-internet-explorer-so-i-have-to-manually/" rel="bookmark" title="My work only allows Internet Explorer, so I have to manually">My work only allows Internet Explorer, so I have to manually</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/gadget-ogling-amazon-on-fire-virtual-reality-true-nature-and-energy-relief/" rel="bookmark" title="Gadget Ogling: Amazon on Fire, Virtual Reality, True Nature and Energy Relief"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gadget Ogling: Amazon on Fire, Virtual Reality, True Nature and Energy Relief"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.vanuatutimes.com/category/lifestyle/recipes/" class="td-post-category">Recipes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/gadget-ogling-amazon-on-fire-virtual-reality-true-nature-and-energy-relief/" rel="bookmark" title="Gadget Ogling: Amazon on Fire, Virtual Reality, True Nature and Energy Relief">Gadget Ogling: Amazon on Fire, Virtual Reality, True Nature and Energy&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_58c2a7840c37d" data-td_block_id="td_uid_8_58c2a7840c37d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_58c2a7840c37d" data-td_block_id="td_uid_8_58c2a7840c37d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-1252"><a href="#">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_58c2a7841dc4f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_58c2a7841dc4f" ><script>var block_td_uid_14_58c2a7841dc4f = new tdBlock();
block_td_uid_14_58c2a7841dc4f.id = "td_uid_14_58c2a7841dc4f";
block_td_uid_14_58c2a7841dc4f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"138","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58c2a7841dc4f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_58c2a7841dc4f.td_column_number = "3";
block_td_uid_14_58c2a7841dc4f.block_type = "td_block_mega_menu";
block_td_uid_14_58c2a7841dc4f.post_count = "5";
block_td_uid_14_58c2a7841dc4f.found_posts = "15";
block_td_uid_14_58c2a7841dc4f.header_color = "";
block_td_uid_14_58c2a7841dc4f.ajax_pagination_infinite_stop = "";
block_td_uid_14_58c2a7841dc4f.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_14_58c2a7841dc4f);
</script><div id=td_uid_14_58c2a7841dc4f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/springfest-one-fashion-show-at-the-university-of-michigan/" rel="bookmark" title="SpringFest One Fashion Show at the University of Michigan"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/18-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/18-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SpringFest One Fashion Show at the University of Michigan"/></a></div>                <a href="https://www.vanuatutimes.com/category/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/springfest-one-fashion-show-at-the-university-of-michigan/" rel="bookmark" title="SpringFest One Fashion Show at the University of Michigan">SpringFest One Fashion Show at the University of Michigan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/creative-decorating-with-houseplants-from-floor-to-ceiling/" rel="bookmark" title="Creative decorating with houseplants, from floor to ceiling"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/17-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/17-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/17-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Creative decorating with houseplants, from floor to ceiling"/></a></div>                <a href="https://www.vanuatutimes.com/category/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/creative-decorating-with-houseplants-from-floor-to-ceiling/" rel="bookmark" title="Creative decorating with houseplants, from floor to ceiling">Creative decorating with houseplants, from floor to ceiling</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/how-to-use-basic-design-principles-to-decorate-your-home/" rel="bookmark" title="How To Use Basic Design Principles To Decorate Your Home"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/16-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/16-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How To Use Basic Design Principles To Decorate Your Home"/></a></div>                <a href="https://www.vanuatutimes.com/category/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/how-to-use-basic-design-principles-to-decorate-your-home/" rel="bookmark" title="How To Use Basic Design Principles To Decorate Your Home">How To Use Basic Design Principles To Decorate Your Home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/bayside-ranch-a-perfect-canvas-for-interior-designer-2016/" rel="bookmark" title="Bayside Ranch a perfect canvas for interior designer 2016"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/15-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/15-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/15-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bayside Ranch a perfect canvas for interior designer 2016"/></a></div>                <a href="https://www.vanuatutimes.com/category/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/bayside-ranch-a-perfect-canvas-for-interior-designer-2016/" rel="bookmark" title="Bayside Ranch a perfect canvas for interior designer 2016">Bayside Ranch a perfect canvas for interior designer 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/7-unique-egg-decorating-ideas-for-you-to-try-this-easter/" rel="bookmark" title="7 unique egg decorating ideas for you to try this Easter"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/18-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/18-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="7 unique egg decorating ideas for you to try this Easter"/></a></div>                <a href="https://www.vanuatutimes.com/category/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/7-unique-egg-decorating-ideas-for-you-to-try-this-easter/" rel="bookmark" title="7 unique egg decorating ideas for you to try this Easter">7 unique egg decorating ideas for you to try this Easter</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58c2a7841dc4f" data-td_block_id="td_uid_14_58c2a7841dc4f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_58c2a7841dc4f" data-td_block_id="td_uid_14_58c2a7841dc4f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1253"><a href="#">Homepages</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1254"><a href="https://www.vanuatutimes.com/homepage-fashion/">Homepage &#8211; Fashion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1255"><a href="https://www.vanuatutimes.com/homepage-blog/">Homepage &#8211; Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1256"><a href="https://www.vanuatutimes.com/homepage-video/">Homepage &#8211; Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1257"><a href="https://www.vanuatutimes.com/homepage-tech/">Homepage &#8211; Tech</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1258"><a href="https://www.vanuatutimes.com/homepage-sport/">Homepage &#8211; Sport</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1259"><a href="https://www.vanuatutimes.com/homepage-full-post-featured/">Homepage &#8211; Full Post Featured</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1260"><a href="https://www.vanuatutimes.com/homepage-infinite-scroll/">Homepage &#8211; Infinite Scroll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1261"><a href="https://www.vanuatutimes.com/homepage-newspaper/">Homepage &#8211; Newspaper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1262"><a href="https://www.vanuatutimes.com/homepage-newsmag/">Homepage &#8211; Newsmag</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1263"><a href="https://www.vanuatutimes.com/homepage-magazine/">Homepage &#8211; Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1264"><a href="https://www.vanuatutimes.com/homepage-loop/">Homepage &#8211; Loop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1265"><a href="https://www.vanuatutimes.com/homepage-big-slide/">Homepage &#8211; Big Slide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1266"><a href="https://www.vanuatutimes.com/homepage-big-slide-2/">Homepage &#8211; Less Images</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.vanuatutimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.vanuatutimes.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Fashion" class="entry-crumb" itemprop="url" href="https://www.vanuatutimes.com/category/fashion/"><span itemprop="title">Fashion</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Vogue" class="entry-crumb" itemprop="url" href="https://www.vanuatutimes.com/category/fashion/vogue/"><span itemprop="title">Vogue</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "SpringFest One Fashion Show at the University of Michigan"><meta itemprop="url" content = "https://www.vanuatutimes.com/springfest-one-fashion-show-at-the-university-of-michigan/">SpringFest One Fashion Show at the University of Michigan</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1337" class="post-1337 post type-post status-publish format-standard has-post-thumbnail hentry category-vogue" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="https://www.vanuatutimes.com/category/fashion/">Fashion</a></li><li class="entry-category"><a  href="https://www.vanuatutimes.com/category/fashion/vogue/">Vogue</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Android L Will Keep Your Secrets Safer</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.vanuatutimes.com/author/vanuatu/">vanuatu</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-02T14:02:41+00:00" >March 2, 2017</time></span>                    <div class="td-post-comments"><a href="https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1337">88</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vanuatutimes.com%2Fandroid-l-will-keep-your-secrets-safer%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Android+L+Will+Keep+Your+Secrets+Safer&url=https%3A%2F%2Fwww.vanuatutimes.com%2Fandroid-l-will-keep-your-secrets-safer%2F&via=Vanuatu+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/&amp;media=https://www.vanuatutimes.com/wp-content/uploads/2017/03/11.jpg&description=Android+L+Will+Keep+Your+Secrets+Safer" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Android+L+Will+Keep+Your+Secrets+Safer%20-%20https%3A%2F%2Fwww.vanuatutimes.com%2Fandroid-l-will-keep-your-secrets-safer%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.vanuatutimes.com/wp-content/uploads/2017/03/11.jpg" data-caption=""><img width="696" height="462" class="entry-thumb td-modal-image" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/11-696x462.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/11-696x462.jpg 696w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/11-300x199.jpg 300w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/11-768x510.jpg 768w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/11-633x420.jpg 633w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/11.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="11"/></a></div>
        <div class="td-paragraph-padding-1">The model is talking about booking her latest gig, modeling <a href="#" target="_blank">WordPress</a> underwear in the brand latest Perfectly Fit campaign, which was shot by Lachian Bailey. It was such a surreal moment cried she admitted.</p>
<h3><strong>The main thing that you have to remember on this journey is just be nice to everyone and always smile.</strong></h3>
<p>It&#8217;s kind of confusing because I&#8217;m a bigger girl, Dalbesio says. I&#8217;m not the biggest girl on the market but I&#8217;m definitely bigger than all the girls [Calvin Klein] has ever worked with, so that is really intimidating. She wasn&#8217;t sure, she said of the shoot, what was expected from her in terms of her size or shape.</p>
<p>Refreshingly, what was expected of her was the same thing that was expected of Lara Stone: to take a beautiful picture.</p>
</div>
<figure id="attachment_1023" style="width: 900px" class="wp-caption aligncenter"><a href="https://www.vanuatutimes.com/wp-content/uploads/2017/03/p1.jpg"><img class=" td-modal-image wp-image-1023 size-full" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/p1.jpg" alt="" width="900" height="560" /></a><figcaption class="wp-caption-text">Emotional discomfort, when accepted, rises, crests and falls in a series of waves.</figcaption></figure>
<div class="td-paragraph-padding-1">
<h3><strong>You must learn one thing. The world was made to be free in. Give up all the other worlds Except the one in which you belong.</strong></h3>
<p>So simple, yet so essential, the white shirt is the foundation of any wardrobe. It&#8217;s also the most multi-functional item, taking you from work to play with just the quick unfastening of a couple of buttons. It matter what style fitted boyfriend etc or even what fabric from silk to heavy cotton go with whatever suits your personal style best.</p>
<p>Calvin Klein known for <strong><a href="#">launching the careers of such svelte</a></strong> models as Brooke Shields and Kate Moss to cast a model who deviates from the size standard and make a fuss about it to Dalbesio who spent years.</p>
<ul class="td-arrow-list">
<li>must explain to you how all this mistaken idea of denouncing</li>
<li>pleasure and praising pain was born and I will give you a complete account</li>
<li>the system and expound the actual teachings</li>
<li>great explorer of the truth, the master builder of human happiness.</li>
</ul>
<p>Adderall and flirting with bulimia in an attempt to whittle herself to represents progress released this campaign and were like Whoa look this plus size girl in our campaign from work to play with just the quick unfastening of a couple of buttons.</p>
</div>
<blockquote>
<div class="td-paragraph-padding-2">
<p>Be the change that you wish to see in the world</p>
</div>
</blockquote>
<div class="td-paragraph-padding-1">
<p>They released me in this campaign with everyone else there no distinction. It&#8217;s not a separate section for plus size girls she says.</p>
</div>
<div class="td-paragraph-padding-1">
<p>There was a time in the industry not too long ago, when it seemed that the high fashion world was using plus size models as a headline-grabbing gimmick see the groundbreaking <a href="#" target="_blank"><i>Italian Vogue</i></a> cover featuring Tara Lynn, Candice Huffine, and Robyn Lawley in June 2016.</p>
<p><em>Related:</em><a href="#" target="_blank"><i> Calendar Gets Its First Plus-Size Model 2016</i></a></p>
</div>
<figure id="attachment_1024" style="width: 354px" class="wp-caption alignleft"><a href="https://www.vanuatutimes.com/wp-content/uploads/2017/03/p2.jpg"><img class=" td-modal-image wp-image-1024 " src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/p2.jpg" alt="" width="354" height="548" /></a><figcaption class="wp-caption-text">Taking the world into my arms</figcaption></figure>
<p>There was that beautiful <i>Italian Vogue</i> story and the girls that were in that ended up doing really well the classic lace-up shoe is a true.</p>
<p>I feel like for a minute, it was starting to feel like this plus size I&#8217;m not skinny enough to be with the skinny girls really was a trend.</p>
<p>That it was Dalbesio says to banish one shoe that will do its very hardest worked with, so that is really intimidating.</p>
<h3><strong>WordPress a difficult game because everyone wants to be cool in fashion.</strong></h3>
<p>Now, Dalbesio is a bit more hopeful about size in the modeling industry ma quande lingues coalesce. In the middle Occidental in fact she says not skinny enough.</p>
<div class="td-paragraph-padding-1">
<p>To find my place. She hedges, I don&#8217;t know about that runway though, that&#8217;s going to be a hard one to tackle. Everyone realizes why a new common language would be desirable: one could refuse to pay expensive translators.</p>
<blockquote><p>A ship is safe in harbor, but that&#8217;s not what ships are for</p></blockquote>
<p>A Julien Macdonald customer doesn&#8217;t sit in the corner of a room, she is the room she&#8217;s the host the designer laughed when we met him yesterday afternoon to see the range for the first time. My pieces aren&#8217;t shy. It is full-on cocktail red carpet glamour.</p>
<p>You don&#8217;t necessarily wear them to the supermarket on a Saturday morning with the kids, but with my jewellery they probably will.</p>
</div>
<figure id="attachment_1025" style="width: 900px" class="wp-caption aligncenter"><a href="https://www.vanuatutimes.com/wp-content/uploads/2017/03/p3.jpg"><img class=" td-modal-image wp-image-1025 size-full" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/p3.jpg" alt="" width="900" height="413" /></a><figcaption class="wp-caption-text">These persons have an appreciation, a sensitivity, and an understanding of life.</figcaption></figure>
<p>Cue a collection of high-wattage necklaces, adorned with nugget and crystals wild-cat cocktail rings, abstract drop earrings, and spectacular statement chokers inspired by the flora and fauna of safari.</p>
<h3 style="text-align: left;"><strong>The most beautiful people we have known are those:</strong></h3>
<ul>
<li>explain to you how all this mistaken idea of denouncing</li>
<li>pleasure and praising pain was born</li>
<li>the system and expound the actual teachings</li>
<li>great explorer of the truth</li>
</ul>
<p>To take a trivial example, which of us ever undertakes laborious physical exercise, except to obtain some advantage from it? But who has any right to find fault with a man who chooses to enjoy a pleasure that has no annoying consequences, or one who avoids a pain that produces no resultant pleasure?</p>
<p>On the other hand, we denounce with righteous indignation and dislike men who are so beguiled and demoralized by the charms of pleasure of the moment, so blinded by desire, that they cannot foresee.</p>
<div class="mads-block"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vanuatutimes.com%2Fandroid-l-will-keep-your-secrets-safer%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Android+L+Will+Keep+Your+Secrets+Safer&url=https%3A%2F%2Fwww.vanuatutimes.com%2Fandroid-l-will-keep-your-secrets-safer%2F&via=Vanuatu+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/&amp;media=https://www.vanuatutimes.com/wp-content/uploads/2017/03/11.jpg&description=Android+L+Will+Keep+Your+Secrets+Safer" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Android+L+Will+Keep+Your+Secrets+Safer%20-%20https%3A%2F%2Fwww.vanuatutimes.com%2Fandroid-l-will-keep-your-secrets-safer%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/" data-text="Android L Will Keep Your Secrets Safer" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.vanuatutimes.com/creative-decorating-with-houseplants-from-floor-to-ceiling/">Creative decorating with houseplants, from floor to ceiling</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.vanuatutimes.com/gadget-ogling-amazon-on-fire-virtual-reality-true-nature-and-energy-relief/">Gadget Ogling: Amazon on Fire, Virtual Reality, True Nature and Energy Relief</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.vanuatutimes.com/author/vanuatu/"><img alt='' src='https://secure.gravatar.com/avatar/55e7523a7ebf986ab497bdf8f81b1f3e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55e7523a7ebf986ab497bdf8f81b1f3e?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.vanuatutimes.com/author/vanuatu/">vanuatu</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="vanuatu"></span><meta itemprop="datePublished" content="2017-03-02T14:02:41+00:00"><meta itemprop="dateModified" content="2017-03-02T14:02:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.vanuatutimes.com/android-l-will-keep-your-secrets-safer/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Vanuatu Times"></span><meta itemprop="headline " content="Android L Will Keep Your Secrets Safer"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.vanuatutimes.com/wp-content/uploads/2017/03/11.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="531"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_16_58c2a78441f92_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_58c2a78441f92" ><script>var block_td_uid_16_58c2a78441f92 = new tdBlock();
block_td_uid_16_58c2a78441f92.id = "td_uid_16_58c2a78441f92";
block_td_uid_16_58c2a78441f92.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_58c2a78441f92_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1337,"live_filter_cur_post_author":"1"}';
block_td_uid_16_58c2a78441f92.td_column_number = "3";
block_td_uid_16_58c2a78441f92.block_type = "td_block_related_posts";
block_td_uid_16_58c2a78441f92.post_count = "3";
block_td_uid_16_58c2a78441f92.found_posts = "9";
block_td_uid_16_58c2a78441f92.header_color = "";
block_td_uid_16_58c2a78441f92.ajax_pagination_infinite_stop = "";
block_td_uid_16_58c2a78441f92.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_16_58c2a78441f92);
</script><h4 class="td-related-title"><a id="td_uid_17_58c2a7844e42a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_58c2a78441f92" href="#">RELATED ARTICLES</a><a id="td_uid_18_58c2a7844e46a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_58c2a78441f92" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_58c2a78441f92 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/wind-and-solar-power-are-even-more-expensive-than-is-commonly-thought/" rel="bookmark" title="Wind and solar power are even more expensive than is commonly thought"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wind and solar power are even more expensive than is commonly thought"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.vanuatutimes.com/category/fashion/vogue/" class="td-post-category">Vogue</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/wind-and-solar-power-are-even-more-expensive-than-is-commonly-thought/" rel="bookmark" title="Wind and solar power are even more expensive than is commonly thought">Wind and solar power are even more expensive than is commonly thought</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/50-tips-and-insights-about-productivity-happiness-and-life-2/" rel="bookmark" title="50 Tips and Insights About Productivity, Happiness, and Life"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/6-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/6-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="50 Tips and Insights About Productivity, Happiness, and Life"/></a></div>                <a href="https://www.vanuatutimes.com/category/fashion/vogue/" class="td-post-category">Vogue</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/50-tips-and-insights-about-productivity-happiness-and-life-2/" rel="bookmark" title="50 Tips and Insights About Productivity, Happiness, and Life">50 Tips and Insights About Productivity, Happiness, and Life</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/beginner-are-you-stuck-in-programming-should-not-do/" rel="bookmark" title="Beginner: Are you stuck in programming should not do"><img width="218" height="150" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/13-218x150.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/13-218x150.jpg 218w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Beginner: Are you stuck in programming should not do"/></a></div>                <a href="https://www.vanuatutimes.com/category/fashion/vogue/" class="td-post-category">Vogue</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/beginner-are-you-stuck-in-programming-should-not-do/" rel="bookmark" title="Beginner: Are you stuck in programming should not do">Beginner: Are you stuck in programming should not do</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_58c2a78441f92" data-td_block_id="td_uid_16_58c2a78441f92"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_58c2a78441f92" data-td_block_id="td_uid_16_58c2a78441f92"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/android-l-will-keep-your-secrets-safer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.vanuatutimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1317' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ff3e1d8c4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_18 td_block_widget td_uid_20_58c2a784537da_rand td-pb-border-top"  data-td-block-uid="td_uid_20_58c2a784537da" ><script>var block_td_uid_20_58c2a784537da = new tdBlock();
block_td_uid_20_58c2a784537da.id = "td_uid_20_58c2a784537da";
block_td_uid_20_58c2a784537da.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_58c2a784537da_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_58c2a784537da.td_column_number = "1";
block_td_uid_20_58c2a784537da.block_type = "td_block_18";
block_td_uid_20_58c2a784537da.post_count = "3";
block_td_uid_20_58c2a784537da.found_posts = "259";
block_td_uid_20_58c2a784537da.header_color = "";
block_td_uid_20_58c2a784537da.ajax_pagination_infinite_stop = "";
block_td_uid_20_58c2a784537da.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_20_58c2a784537da);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_20_58c2a784537da class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/joe-paris-moving-company-announces-special-30-wintertime-discount/" rel="bookmark" title="Joe Paris Moving Company Announces Special 30% Wintertime Discount"><img width="696" height="385" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/no-thumb/td_696x385.png" alt=""/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/joe-paris-moving-company-announces-special-30-wintertime-discount/" rel="bookmark" title="Joe Paris Moving Company Announces Special 30% Wintertime Discount">Joe Paris Moving Company Announces Special 30% Wintertime Discount</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.vanuatutimes.com/author/news/">News</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-03T07:47:27+00:00" >August 3, 2016</time></span>                        <div class="td-module-comments"><a href="https://www.vanuatutimes.com/joe-paris-moving-company-announces-special-30-wintertime-discount/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/james-a-michener-represented-the-usa/" rel="bookmark" title="James A. Michener represented the USA"><img width="80" height="60" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/no-thumb/td_80x60.png" alt=""/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/james-a-michener-represented-the-usa/" rel="bookmark" title="James A. Michener represented the USA">James A. Michener represented the USA</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-30T18:47:07+00:00" >July 30, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/bazetu-beatz-releases-new-free-afrotrap-beat-for-aspiring-artists-and-producers/" rel="bookmark" title="Bazetu Beatz Releases New Free Afrotrap Beat For Aspiring Artists And Producers"><img width="80" height="60" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/no-thumb/td_80x60.png" alt=""/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/bazetu-beatz-releases-new-free-afrotrap-beat-for-aspiring-artists-and-producers/" rel="bookmark" title="Bazetu Beatz Releases New Free Afrotrap Beat For Aspiring Artists And Producers">Bazetu Beatz Releases New Free Afrotrap Beat For Aspiring Artists And Producers</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-02T06:22:59+00:00" >August 2, 2016</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_21_58c2a7845da98_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_58c2a7845da98" ><script>var block_td_uid_21_58c2a7845da98 = new tdBlock();
block_td_uid_21_58c2a7845da98.id = "td_uid_21_58c2a7845da98";
block_td_uid_21_58c2a7845da98.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_58c2a7845da98_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_58c2a7845da98.td_column_number = "1";
block_td_uid_21_58c2a7845da98.block_type = "td_block_9";
block_td_uid_21_58c2a7845da98.post_count = "3";
block_td_uid_21_58c2a7845da98.found_posts = "259";
block_td_uid_21_58c2a7845da98.header_color = "";
block_td_uid_21_58c2a7845da98.ajax_pagination_infinite_stop = "";
block_td_uid_21_58c2a7845da98.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_21_58c2a7845da98);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MUST READ</span></h4></div><div id=td_uid_21_58c2a7845da98 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/in-ongoing-tour-primeline-products-demonstrates-range-of-trenchless-techniques/" rel="bookmark" title="In Ongoing Tour, Primeline Products Demonstrates Range of Trenchless Techniques">In Ongoing Tour, Primeline Products Demonstrates Range of Trenchless Techniques</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.vanuatutimes.com/author/news/">News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-25T10:09:44+00:00" >August 25, 2016</time></span>                    <div class="td-module-comments"><a href="https://www.vanuatutimes.com/in-ongoing-tour-primeline-products-demonstrates-range-of-trenchless-techniques/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/learning-the-secrets-of-videos/" rel="bookmark" title="Learning The &#8220;Secrets&#8221; of Videos">Learning The &#8220;Secrets&#8221; of Videos</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.vanuatutimes.com/author/news/">News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-23T06:19:01+00:00" >August 23, 2016</time></span>                    <div class="td-module-comments"><a href="https://www.vanuatutimes.com/learning-the-secrets-of-videos/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/students-told-to-learn-national-anthem/" rel="bookmark" title="Students told to learn national anthem">Students told to learn national anthem</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.vanuatutimes.com/author/vanuatu/">vanuatu</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-29T01:27:17+00:00" >July 29, 2016</time></span>                    <div class="td-module-comments"><a href="https://www.vanuatutimes.com/students-told-to-learn-national-anthem/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_21_58c2a7845da98" data-td_block_id="td_uid_21_58c2a7845da98">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_18 td_block_widget td_uid_23_58c2a78466937_rand td-pb-border-top"  data-td-block-uid="td_uid_23_58c2a78466937" ><script>var block_td_uid_23_58c2a78466937 = new tdBlock();
block_td_uid_23_58c2a78466937.id = "td_uid_23_58c2a78466937";
block_td_uid_23_58c2a78466937.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_58c2a78466937_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_58c2a78466937.td_column_number = "1";
block_td_uid_23_58c2a78466937.block_type = "td_block_18";
block_td_uid_23_58c2a78466937.post_count = "3";
block_td_uid_23_58c2a78466937.found_posts = "259";
block_td_uid_23_58c2a78466937.header_color = "";
block_td_uid_23_58c2a78466937.ajax_pagination_infinite_stop = "";
block_td_uid_23_58c2a78466937.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_23_58c2a78466937);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_23_58c2a78466937 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/if-you-think-you-get-resources-then-read-this/" rel="bookmark" title="If You Think You Get Resources, Then Read This"><img width="696" height="385" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/no-thumb/td_696x385.png" alt=""/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/if-you-think-you-get-resources-then-read-this/" rel="bookmark" title="If You Think You Get Resources, Then Read This">If You Think You Get Resources, Then Read This</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.vanuatutimes.com/author/news/">News</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-28T08:01:16+00:00" >August 28, 2016</time></span>                        <div class="td-module-comments"><a href="https://www.vanuatutimes.com/if-you-think-you-get-resources-then-read-this/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/7-unique-egg-decorating-ideas-for-you-to-try-this-easter/" rel="bookmark" title="7 unique egg decorating ideas for you to try this Easter"><img width="80" height="60" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/18-80x60.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/18-80x60.jpg 80w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/18-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="7 unique egg decorating ideas for you to try this Easter"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/7-unique-egg-decorating-ideas-for-you-to-try-this-easter/" rel="bookmark" title="7 unique egg decorating ideas for you to try this Easter">7 unique egg decorating ideas for you to try this Easter</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-02T14:02:27+00:00" >March 2, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/the-best-advice-about-events-ive-ever-written/" rel="bookmark" title="The Best Advice About Events I&#8217;ve Ever Written"><img width="80" height="60" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/no-thumb/td_80x60.png" alt=""/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/the-best-advice-about-events-ive-ever-written/" rel="bookmark" title="The Best Advice About Events I&#8217;ve Ever Written">The Best Advice About Events I&#8217;ve Ever Written</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-13T17:24:37+00:00" >September 13, 2016</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_24_58c2a78473d3d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_24_58c2a78473d3d" ><script>var block_td_uid_24_58c2a78473d3d = new tdBlock();
block_td_uid_24_58c2a78473d3d.id = "td_uid_24_58c2a78473d3d";
block_td_uid_24_58c2a78473d3d.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_58c2a78473d3d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_58c2a78473d3d.td_column_number = "1";
block_td_uid_24_58c2a78473d3d.block_type = "td_block_9";
block_td_uid_24_58c2a78473d3d.post_count = "3";
block_td_uid_24_58c2a78473d3d.found_posts = "259";
block_td_uid_24_58c2a78473d3d.header_color = "";
block_td_uid_24_58c2a78473d3d.ajax_pagination_infinite_stop = "";
block_td_uid_24_58c2a78473d3d.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_24_58c2a78473d3d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MUST READ</span></h4></div><div id=td_uid_24_58c2a78473d3d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/serious-clothes-makers-produce-garments-which-will-compliment/" rel="bookmark" title="Serious Clothes Makers Produce Garments which will Compliment">Serious Clothes Makers Produce Garments which will Compliment</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.vanuatutimes.com/author/news/">News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-02T06:09:01+00:00" >August 2, 2016</time></span>                    <div class="td-module-comments"><a href="https://www.vanuatutimes.com/serious-clothes-makers-produce-garments-which-will-compliment/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/pixelate-showcases-wordpress-web-design-and-affiliate-program-for-business-websites/" rel="bookmark" title="Pixelate Showcases WordPress Web Design and Affiliate Program for Business Websites">Pixelate Showcases WordPress Web Design and Affiliate Program for Business Websites</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.vanuatutimes.com/author/news/">News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-23T05:40:01+00:00" >August 23, 2016</time></span>                    <div class="td-module-comments"><a href="https://www.vanuatutimes.com/pixelate-showcases-wordpress-web-design-and-affiliate-program-for-business-websites/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/local-dui-attorney-john-bateman-teaches-course-on-dwi-detection/" rel="bookmark" title="Local DUI Attorney John Bateman Teaches Course on DWI Detection">Local DUI Attorney John Bateman Teaches Course on DWI Detection</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.vanuatutimes.com/author/news/">News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-23T19:22:57+00:00" >September 23, 2016</time></span>                    <div class="td-module-comments"><a href="https://www.vanuatutimes.com/local-dui-attorney-john-bateman-teaches-course-on-dwi-detection/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_24_58c2a78473d3d" data-td_block_id="td_uid_24_58c2a78473d3d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_26_58c2a7847c58a_rand td-pb-border-top"  data-td-block-uid="td_uid_26_58c2a7847c58a" ><script>var block_td_uid_26_58c2a7847c58a = new tdBlock();
block_td_uid_26_58c2a7847c58a.id = "td_uid_26_58c2a7847c58a";
block_td_uid_26_58c2a7847c58a.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_58c2a7847c58a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_58c2a7847c58a.td_column_number = "1";
block_td_uid_26_58c2a7847c58a.block_type = "td_block_7";
block_td_uid_26_58c2a7847c58a.post_count = "3";
block_td_uid_26_58c2a7847c58a.found_posts = "9";
block_td_uid_26_58c2a7847c58a.header_color = "";
block_td_uid_26_58c2a7847c58a.ajax_pagination_infinite_stop = "";
block_td_uid_26_58c2a7847c58a.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_26_58c2a7847c58a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_26_58c2a7847c58a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/apple-server-most-powerful-rack-optimized-server/" rel="bookmark" title="Apple Server Most Powerful rack optimized server"><img width="100" height="70" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/10-100x70.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/10-100x70.jpg 100w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/10-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Apple Server Most Powerful rack optimized server"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/apple-server-most-powerful-rack-optimized-server/" rel="bookmark" title="Apple Server Most Powerful rack optimized server">Apple Server Most Powerful rack optimized server</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-02T14:02:04+00:00" >March 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/express-recipes-how-to-make-creamy-papaya-raita/" rel="bookmark" title="Express Recipes: How to make Creamy Papaya Raita"><img width="100" height="70" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/15-100x70.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/15-100x70.jpg 100w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/15-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Express Recipes: How to make Creamy Papaya Raita"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/express-recipes-how-to-make-creamy-papaya-raita/" rel="bookmark" title="Express Recipes: How to make Creamy Papaya Raita">Express Recipes: How to make Creamy Papaya Raita</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-02T14:02:04+00:00" >March 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/robots-helped-inspire-deep-learning-might-become/" rel="bookmark" title="Robots helped inspire deep learning might become"><img width="100" height="70" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/9-100x70.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/9-100x70.jpg 100w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/9-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Robots helped inspire deep learning might become"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/robots-helped-inspire-deep-learning-might-become/" rel="bookmark" title="Robots helped inspire deep learning might become">Robots helped inspire deep learning might become</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-02T14:02:04+00:00" >March 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_postlinks_widget"><div class="block-title"><span>Leading Articles</span></div><ul>
<li><a title="When You Want Headphones That Keep Up With the Age of Technology" href="http://www.vanuatutimes.com/when-you-want-headphones-that-keep-up-with-the-age-of-technology">When You Want Headphones That Keep Up With the Age of Technology</a></li>
<li><a title="Serious Clothes Makers Produce Garments which will Compliment" href="http://www.vanuatutimes.com/serious-clothes-makers-produce-garments-which-will-compliment">Serious Clothes Makers Produce Garments which will Compliment</a></li>
<li><a title="Exactly Why Athletes Prefer the Nike Air Max" href="http://www.vanuatutimes.com/exactly-why-athletes-prefer-the-nike-air-max">Exactly Why Athletes Prefer the Nike Air Max</a></li>
<li><a title="Discover The Way To Get The Long Eye Lashes You Want" href="http://www.vanuatutimes.com/discover-the-way-to-get-the-long-eye-lashes-you-want">Discover The Way To Get The Long Eye Lashes You Want</a></li>
<li><a title="How To Find The Best Outfit" href="http://www.vanuatutimes.com/how-to-find-the-best-outfit">How To Find The Best Outfit</a></li>
<li><a title="Hair Extensions Are Not Only for the Prosperous and Legendary Anymore" href="http://www.vanuatutimes.com/hair-extensions-are-not-only-for-the-prosperous-and-legendary-anymore">Hair Extensions Are Not Only for the Prosperous and Legendary Anymore</a></li>
<li><a title="Inexpensive Seat Tickets Are Attainable Online" href="http://www.vanuatutimes.com/inexpensive-seat-tickets-are-attainable-online">Inexpensive Seat Tickets Are Attainable Online</a></li>
<li><a title="Perfect Yourself For You To Get Him Or Her Back Again" href="http://www.vanuatutimes.com/perfect-yourself-for-you-to-get-him-or-her-back-again">Perfect Yourself For You To Get Him Or Her Back Again</a></li>
</ul>
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_27_58c2a784bfdf0_rand td-pb-border-top"  data-td-block-uid="td_uid_27_58c2a784bfdf0" ><script>var block_td_uid_27_58c2a784bfdf0 = new tdBlock();
block_td_uid_27_58c2a784bfdf0.id = "td_uid_27_58c2a784bfdf0";
block_td_uid_27_58c2a784bfdf0.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_58c2a784bfdf0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_58c2a784bfdf0.td_column_number = "1";
block_td_uid_27_58c2a784bfdf0.block_type = "td_block_7";
block_td_uid_27_58c2a784bfdf0.post_count = "3";
block_td_uid_27_58c2a784bfdf0.found_posts = "259";
block_td_uid_27_58c2a784bfdf0.header_color = "";
block_td_uid_27_58c2a784bfdf0.ajax_pagination_infinite_stop = "";
block_td_uid_27_58c2a784bfdf0.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_27_58c2a784bfdf0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_27_58c2a784bfdf0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/bred-bank-donates-towards-malapoa-college-facelift/" rel="bookmark" title="BRED Bank donates towards Malapoa College facelift"><img width="100" height="70" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/bred-bank-donates-towards-malapoa-college-facelift/" rel="bookmark" title="BRED Bank donates towards Malapoa College facelift">BRED Bank donates towards Malapoa College facelift</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-28T14:38:12+00:00" >July 28, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/why-resources-arent-as-bad-as-you-think/" rel="bookmark" title="Why Resources Aren&#8217;t As Bad As You Think"><img width="100" height="70" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/why-resources-arent-as-bad-as-you-think/" rel="bookmark" title="Why Resources Aren&#8217;t As Bad As You Think">Why Resources Aren&#8217;t As Bad As You Think</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-02T03:14:03+00:00" >October 2, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/shoutpilot-launches-social-media-dashboard-and-content-service/" rel="bookmark" title="ShoutPilot Launches Social Media Dashboard And Content Service"><img width="100" height="70" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/shoutpilot-launches-social-media-dashboard-and-content-service/" rel="bookmark" title="ShoutPilot Launches Social Media Dashboard And Content Service">ShoutPilot Launches Social Media Dashboard And Content Service</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-26T05:49:08+00:00" >September 26, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_28_58c2a784cbdc3_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_28_58c2a784cbdc3" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.vanuatutimes.com/category/arts-entertainment/">Arts &amp; Entertainment<span class="td-cat-no">44</span></a></li><li><a href="https://www.vanuatutimes.com/category/home-products-services/">Home Products &amp; Services<span class="td-cat-no">23</span></a></li><li><a href="https://www.vanuatutimes.com/category/video/">Video<span class="td-cat-no">15</span></a></li><li><a href="https://www.vanuatutimes.com/category/lifestyle/travel-lifestyle/">Travel<span class="td-cat-no">15</span></a></li><li><a href="https://www.vanuatutimes.com/category/relationships/">Relationships<span class="td-cat-no">11</span></a></li><li><a href="https://www.vanuatutimes.com/category/gadgets/">Gadgets<span class="td-cat-no">11</span></a></li><li><a href="https://www.vanuatutimes.com/category/lifestyle/">Lifestyle<span class="td-cat-no">11</span></a></li><li><a href="https://www.vanuatutimes.com/category/lifestyle/business/">Business<span class="td-cat-no">11</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.vanuatutimes.com/"><img src="" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Vanuatutimes.com is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@vanuatutimes.com">contact@vanuatutimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1230"><a href="#">Disclaimer</a></li>
<li id="menu-item-1231" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1231"><a href="#">Privacy</a></li>
<li id="menu-item-1232" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1232"><a href="#">Advertisement</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1233"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Vanuatutimes                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/wind-and-solar-power-are-even-more-expensive-than-is-commonly-thought/" rel="bookmark" title="Wind and solar power are even more expensive than is commonly thought"><img width="100" height="70" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-100x70.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-100x70.jpg 100w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wind and solar power are even more expensive than is commonly thought"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.vanuatutimes.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/wind-and-solar-power-are-even-more-expensive-than-is-commonly-thought/" rel="bookmark" title="Wind and solar power are even more expensive than is commonly thought">Wind and solar power are even more expensive than is commonly...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-02T14:02:31+00:00" >March 2, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vanuatutimes.com/my-microwave-is-too-small-to-fit-the-microwave-popcorn-bag/" rel="bookmark" title="My microwave is too small to fit the microwave popcorn bag"><img width="100" height="70" class="entry-thumb" src="https://www.vanuatutimes.com/wp-content/uploads/2017/03/12-100x70.jpg" srcset="https://www.vanuatutimes.com/wp-content/uploads/2017/03/12-100x70.jpg 100w, https://www.vanuatutimes.com/wp-content/uploads/2017/03/12-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="My microwave is too small to fit the microwave popcorn bag"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vanuatutimes.com/my-microwave-is-too-small-to-fit-the-microwave-popcorn-bag/" rel="bookmark" title="My microwave is too small to fit the microwave popcorn bag">My microwave is too small to fit the microwave popcorn bag</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-02T14:02:05+00:00" >March 2, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 58c2a784e18bd
    -->

    <script type='text/javascript' src='https://www.vanuatutimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://www.vanuatutimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='https://www.vanuatutimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.vanuatutimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"New York","api_location":"New York","api_language":"en","today_icon":"snow-n","today_icon_text":"light snow","today_temp":[4.4,39.9],"today_humidity":35,"today_wind_speed":[4.6,2.9],"today_min":[0,32],"today_max":[7,44.6],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1489251600,"day_temp":[-5,23],"day_name":"Sat","owm_day_index":2},{"timestamp":1489338000,"day_temp":[-1,31],"day_name":"Sun","owm_day_index":3},{"timestamp":1489424400,"day_temp":[-1,31],"day_name":"Mon","owm_day_index":4},{"timestamp":1489510800,"day_temp":[6,43],"day_name":"Tue","owm_day_index":5},{"timestamp":1489597200,"day_temp":[7,45],"day_name":"Wed","owm_day_index":6}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.vanuatutimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.vanuatutimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>